summaryrefslogtreecommitdiff
path: root/testsuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuite/Makefile.am')
-rw-r--r--testsuite/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/testsuite/Makefile.am b/testsuite/Makefile.am
index 96078ff..2f5759d 100644
--- a/testsuite/Makefile.am
+++ b/testsuite/Makefile.am
@@ -30,8 +30,9 @@ isprefix_driver_LDADD = ../isprefix.o # XXX: should link replaced functions
# tests are run first.
TESTS = \
+ help.test \
signature.test mutate.test sources.test isprefix.test \
- delta.test mksum.test triple.test changes.test
+ delta.test triple.test changes.test
noinst_SCRIPTS = testcommon.sh mutate.pl $(TESTS)
@@ -42,7 +43,6 @@ test_data = dot \
delta.input/02.delta delta.input/02.expect \
delta.input/03.delta delta.input/03.expect \
mdfour.input/01.expect mdfour.input/01.data \
- mksum.input/COPYING.sig \
triple.input/copying.in triple.input/half.in \
triple.input/hello.in triple.input/zero.in \
signature.input/01.in signature.input/01.sig