summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 319f567..91ba36e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -37,6 +37,9 @@ check-build: all
check-syntax:
@./tools/check-syntax
+check-code-coverage: check-build
+ ${MAKE} ${AM_MAKEFLAGS} -C tests check-code-coverage
+
if COVERITY
coverity-build: clean
cov-build --dir cov-int ${MAKE} ${AM_MAKEFLAGS} check-build