summaryrefslogtreecommitdiff
path: root/src/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/Makefile.am')
-rw-r--r--src/python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/python/Makefile.am b/src/python/Makefile.am
index 8ecd7d9..2a57b99 100644
--- a/src/python/Makefile.am
+++ b/src/python/Makefile.am
@@ -35,7 +35,7 @@ PY_INSTALL = ${PY_DISTUTILS} install
all-local: build
-build: ../libseccomp-internal.la libseccomp.pxd seccomp.pyx setup.py
+build: ../libseccomp.la libseccomp.pxd seccomp.pyx setup.py
${PY_BUILD} && touch build
install-exec-local: build