summaryrefslogtreecommitdiff
path: root/src/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/Makefile.am')
-rw-r--r--src/python/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/python/Makefile.am b/src/python/Makefile.am
index 2a57b99..7933a4e 100644
--- a/src/python/Makefile.am
+++ b/src/python/Makefile.am
@@ -33,6 +33,8 @@ PY_BUILD = ${PY_BUILD_@AM_V@}
PY_INSTALL = ${PY_DISTUTILS} install
+EXTRA_DIST = libseccomp.pxd seccomp.pyx setup.py
+
all-local: build
build: ../libseccomp.la libseccomp.pxd seccomp.pyx setup.py