summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 6f33662..15d24b5 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -2,7 +2,7 @@ include_HEADERS = libtasn1.h
EXTRA_DIST = libtasn1.h der.h asn1-api.tex mem.h gstr.h errors.h \
defines.h int.h parser_aux.h structure.h errors_int.h \
- element.h
+ element.h asn1-api.tex
lib_LTLIBRARIES = libtasn1.la
@@ -17,7 +17,7 @@ libtasn1_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
asn1-api.tex: $(COBJECTS)
@echo "% \\newpage" > asn1-api.tex
@for i in $(COBJECTS); \
- do echo -n "Creating documentation for file $$i... " && ../doc/scripts/gdoc -tex $$i >> asn1-api.tex \
+ do echo -n "Creating documentation for file $$i... " && $(PERL) ../doc/scripts/gdoc -tex $$i >> asn1-api.tex \
&& echo "ok"; \
done