summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8fb7ed8..01f2571b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -275,13 +275,8 @@ report_values(TIFF_SSIZE_T)
check_symbol_exists(mmap "sys/mman.h" HAVE_MMAP)
check_symbol_exists(setmode "unistd.h" HAVE_SETMODE)
-check_symbol_exists(snprintf "stdio.h" HAVE_SNPRINTF)
check_symbol_exists(getopt "unistd.h;stdio.h" HAVE_GETOPT)
-if(NOT HAVE_SNPRINTF)
- add_definitions(-DNEED_LIBPORT)
-endif()
-
# CPU bit order
set(HOST_FILLORDER FILLORDER_MSB2LSB)
if(CMAKE_HOST_SYSTEM_PROCESSOR MATCHES "i.*86.*" OR