summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index bfa395a1..248c14fa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -649,6 +649,14 @@ dnl Check for liblerc.
dnl ---------------------------------------------------------------------------
HAVE_LERC=no
+STATIC_LERC=no
+
+if test "$enable_static" = "no"; then
+ static_lerc=no
+else
+ static_lerc=yes
+fi
+AM_CONDITIONAL([STATIC_LERC], [ test "$static_lerc" = yes ])
AC_ARG_ENABLE(lerc,
AS_HELP_STRING([--disable-lerc],