summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 711d9100..8132fa4c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,6 +41,9 @@ endif
if ARCH_SH
include_HEADERS += include/libunwind-sh.h
endif
+if ARCH_S390X
+include_HEADERS += include/libunwind-s390x.h
+endif
if !REMOTE_ONLY
include_HEADERS += include/libunwind.h include/unwind.h
@@ -84,6 +87,8 @@ noinst_HEADERS = include/dwarf.h include/dwarf_i.h include/dwarf-eh.h \
include/tdep-ppc64/jmpbuf.h include/tdep-ppc64/libunwind_i.h \
include/tdep-sh/dwarf-config.h \
include/tdep-sh/jmpbuf.h include/tdep-sh/libunwind_i.h \
+ include/tdep-s390x/dwarf-config.h \
+ include/tdep-s390x/jmpbuf.h include/tdep-s390x/libunwind_i.h \
include/tdep/libunwind_i.h \
include/tdep/jmpbuf.h include/tdep/dwarf-config.h