summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 8aa3cc2..dbc45d6 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -2,8 +2,8 @@ INCLUDES = -I$(top_srcdir)
noinst_PROGRAMS = lsusb dpfp
lsusb_SOURCES = lsusb.c
-lsusb_LDADD = ../libfpusb/libfpusb.la -lfpusb
+lsusb_LDADD = ../libusb/libusb-1.0.la -lusb-1.0
dpfp_SOURCES = dpfp.c
-dpfp_LDADD = ../libfpusb/libfpusb.la -lfpusb
+dpfp_LDADD = ../libusb/libusb-1.0.la -lusb-1.0