summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am34
1 files changed, 17 insertions, 17 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 6db7d0a..d3444fc 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,17 +1,17 @@
-INCLUDES = -I$(top_srcdir)
-noinst_PROGRAMS = xusb lsusb
-#dpfp dpfp_threaded
-
-lsusb_SOURCES = lsusb.c
-lsusb_LDADD = ../libusb/libusb-1.0.la -lusb-1.0
-
-xusb_SOURCES = xusb.c
-xusb_LDADD = ../libusb/libusb-1.0.la -lusb-1.0
-
-dpfp_SOURCES = dpfp.c
-dpfp_LDADD = ../libusb/libusb-1.0.la -lusb-1.0
-
-dpfp_threaded_SOURCES = dpfp_threaded.c
-dpfp_threaded_CFLAGS = -pthread $(AM_CFLAGS)
-dpfp_threaded_LDADD = ../libusb/libusb-1.0.la -lusb-1.0
-
+INCLUDES = -I$(top_srcdir)
+noinst_PROGRAMS = xusb lsusb
+#dpfp dpfp_threaded
+
+lsusb_SOURCES = lsusb.c
+lsusb_LDADD = ../libusb/libusb-1.0.la -lusb-1.0
+
+xusb_SOURCES = xusb.c
+xusb_LDADD = ../libusb/libusb-1.0.la -lusb-1.0
+
+dpfp_SOURCES = dpfp.c
+dpfp_LDADD = ../libusb/libusb-1.0.la -lusb-1.0
+
+dpfp_threaded_SOURCES = dpfp_threaded.c
+dpfp_threaded_CFLAGS = $(AM_CFLAGS)
+dpfp_threaded_LDADD = ../libusb/libusb-1.0.la -lusb-1.0
+