summaryrefslogtreecommitdiff
path: root/i965_drv_video/Makefile.am
diff options
context:
space:
mode:
authorGwenole Beauchesne <gbeauchesne@splitted-desktop.com>2009-07-08 07:54:44 +0000
committerAustin Yuan <shengquan.yuan@intel.com>2009-08-28 11:00:00 +0800
commite2a24f0189561cc4feaf00d0b48f22947704ae56 (patch)
tree0e398b0c611b7dfc19bd0fe7bd3a47099e3f6dfd /i965_drv_video/Makefile.am
parent4e71a2ddfd56543c60e91525726d136a526d1162 (diff)
downloadlibva-e2a24f0189561cc4feaf00d0b48f22947704ae56.tar.gz
Split libva DSO into core (libva.so) and display-dependent parts (libva-x11.so).
Signed-off-by: Austin Yuan <shengquan.yuan@intel.com>
Diffstat (limited to 'i965_drv_video/Makefile.am')
-rw-r--r--i965_drv_video/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/i965_drv_video/Makefile.am b/i965_drv_video/Makefile.am
index c0117c9..42dd515 100644
--- a/i965_drv_video/Makefile.am
+++ b/i965_drv_video/Makefile.am
@@ -27,7 +27,7 @@ AM_CFLAGS = -Wall -I$(top_srcdir)/src -I$(top_srcdir)/src/x11 @DRM_CFLAGS@ -DIN_
i965_drv_video_la_LTLIBRARIES = i965_drv_video.la
i965_drv_video_ladir = @LIBVA_DRIVERS_PATH@
i965_drv_video_la_LDFLAGS = -module -avoid-version -no-undefined -Wl,--no-undefined @DRM_LIBS@ -ldrm_intel
-i965_drv_video_la_LIBADD = ../src/libva.la -lpthread
+i965_drv_video_la_LIBADD = ../src/libva-x11.la -lpthread
i965_drv_video_la_SOURCES = \
object_heap.c \