summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index b81e0c3..c2fb501 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -23,13 +23,18 @@
check_PROGRAMS = test_01 test_02 test_03 test_04 test_05 test_06 \
test_07 test_08 test_09 test_10 test_11
+bin_PROGRAMS = vainfo
+
testdir = $(bindir)
AM_CFLAGS = -I$(top_srcdir)/../../include/external/ -I$(top_srcdir)/src
TESTS = $(check_PROGRAMS)
-TEST_LIBS = ../src/libva.la ../../psb-video/src/psb_drv_video.la
+TEST_LIBS = ../src/libva.la
+
+vainfo_LDADD = ../src/libva.la
+vainfo_SOURCES = vainfo.c
test_01_LDADD = $(TEST_LIBS)
test_01_SOURCES = test_01.c