summaryrefslogtreecommitdiff
path: root/test/encode/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/encode/Makefile.am')
-rw-r--r--test/encode/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/encode/Makefile.am b/test/encode/Makefile.am
index 7b42584..7e48fdd 100644
--- a/test/encode/Makefile.am
+++ b/test/encode/Makefile.am
@@ -32,6 +32,8 @@ h264encode_SOURCES = h264encode_x11.c
avcenc_LDADD= $(TEST_LIBS)
avcenc_SOURCES= avcenc.c
+EXTRA_DIST = h264encode_common.c
+
valgrind: $(bin_PROGRAMS)
for a in $(bin_PROGRAMS); do \
valgrind --leak-check=full --show-reachable=yes .libs/$$a; \