summaryrefslogtreecommitdiff
path: root/test/encode/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/encode/Makefile.am')
-rw-r--r--test/encode/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/encode/Makefile.am b/test/encode/Makefile.am
index 0f9efac..8391f5b 100644
--- a/test/encode/Makefile.am
+++ b/test/encode/Makefile.am
@@ -33,7 +33,7 @@ h264encode_CFLAGS = -I$(top_srcdir)/test/common -g
h264encode_LDADD = \
$(top_builddir)/va/libva.la \
$(top_builddir)/test/common/libva-display.la \
- -lpthread
+ -lpthread -lm
avcenc_SOURCES = avcenc.c
avcenc_CFLAGS = -I$(top_srcdir)/test/common -g