summaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index c6600044..a682ed4c 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -80,8 +80,8 @@ if (NOT BUILD_FRAMEWORK)
set_target_properties(vorbisfile PROPERTIES SOVERSION ${VORBISFILE_VERSION_INFO})
target_link_libraries(vorbis ${OGG_LIBRARIES})
- target_link_libraries(vorbisenc ${OGG_LIBRARIES})
- target_link_libraries(vorbisfile ${OGG_LIBRARIES})
+ target_link_libraries(vorbisenc ${OGG_LIBRARIES} vorbis)
+ target_link_libraries(vorbisfile ${OGG_LIBRARIES} vorbis)
install(FILES ${VORBIS_PUBLIC_HEADERS} DESTINATION ${CMAKE_INSTALL_FULL_INCLUDEDIR}/vorbis)