summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTina Müller <cpan2@tinita.de>2020-04-11 19:21:08 +0200
committerTina Müller <cpan2@tinita.de>2020-04-11 19:21:08 +0200
commit84e16f650d7ecfe022060c3268217cfba616c997 (patch)
treed57c20f6ed02f9bb2eb0414493196af195538c32 /Makefile.am
parentd407f6b1cccbf83ee182144f39689babcb220bd6 (diff)
downloadlibyaml-git-84e16f650d7ecfe022060c3268217cfba616c997.tar.gz
0.2.3 dist filesdist-0.2.3
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c0cf7ce..b21549a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,7 +3,7 @@
SUBDIRS = include src . tests
-EXTRA_DIST = README LICENSE CMakeLists.txt doc/doxygen.cfg
+EXTRA_DIST = Changes ReadMe.md License CMakeLists.txt doc/doxygen.cfg
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = yaml-0.1.pc
@@ -25,7 +25,7 @@ bootstrap: maintainer-clean
test: all
make -C tests check-TESTS
-test-suite: tests/run-test-suite
+test-suite: tests/run-test-suite all
make -C $< test
test-all: test test-suite