summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStefan Bühler <stbuehler@web.de>2016-01-30 15:01:19 +0000
committerStefan Bühler <stbuehler@web.de>2016-01-30 15:01:19 +0000
commit1a71c13869091fc3a935e4a40ef23cf251a65db4 (patch)
tree5f159032f25bca8473ed35649ac4ca11064b0047 /configure.ac
parent107f40545c3278a450230b3707c2cd7695f9fa0a (diff)
downloadlighttpd-git-1a71c13869091fc3a935e4a40ef23cf251a65db4.tar.gz
[autobuild] fix lua configure error handling
From: Stefan Bühler <stbuehler@web.de> git-svn-id: svn://svn.lighttpd.net/lighttpd/branches/lighttpd-1.4.x@3074 152afb58-edef-0310-8abb-c4023f1b3aa9
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6b244262..e09b59be 100644
--- a/configure.ac
+++ b/configure.ac
@@ -534,7 +534,9 @@ if test "$WITH_LUA" != "no"; then
AC_DEFINE([HAVE_LUA], [1], [liblua])
AC_DEFINE([HAVE_LUA_H], [1], [lua.h])
found_lua=1
- ], [])
+ ], [
+ AC_MSG_NOTICE([Couldn't find $luaname])
+ ])
fi
done
if test "$found_lua" = "0"; then