summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorStefan Bühler <stbuehler@web.de>2009-04-29 14:51:39 +0000
committerStefan Bühler <stbuehler@web.de>2009-04-29 14:51:39 +0000
commit2c0eb025f1c3a98a0d87873b65678dd45d9aec2e (patch)
tree5689d8b0d053ff4549ea6f83fb5d94e9418e895f /src/CMakeLists.txt
parent9c53e2ef802d76ea85de649038079f614a64e1e7 (diff)
downloadlighttpd-git-2c0eb025f1c3a98a0d87873b65678dd45d9aec2e.tar.gz
[cmake] Remove -Wno-pointer-sign from extra warnings
git-svn-id: svn://svn.lighttpd.net/lighttpd/branches/lighttpd-1.4.x@2499 152afb58-edef-0310-8abb-c4023f1b3aa9
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6b1e3adf..1cd7b45f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -33,7 +33,7 @@ IF(CMAKE_COMPILER_IS_GNUCC)
OPTION(BUILD_EXTRA_WARNINGS "extra warnings")
IF(BUILD_EXTRA_WARNINGS)
- SET(WARN_FLAGS "-g -O2 -g2 -Wall -Wmissing-declarations -Wdeclaration-after-statement -Wno-pointer-sign -Wcast-align -Winline -Wsign-compare -Wnested-externs -Wpointer-arith -Wformat-security")
+ SET(WARN_FLAGS "-g -O2 -g2 -Wall -Wmissing-declarations -Wdeclaration-after-statement -Wcast-align -Winline -Wsign-compare -Wnested-externs -Wpointer-arith -Wformat-security")
# -Wl,--as-needed
# -Werror -Wbad-function-cast -Wmissing-prototypes
ELSE(BUILD_EXTRA_WARNINGS)