summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b07a9cb2..c8c478c4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -74,6 +74,7 @@ common_src=base64.c buffer.c log.c \
http_auth.c \
http_vhostdb.c \
rand.c \
+ request.c \
splaytree.c status_counter.c \
safe_memclear.c
@@ -83,7 +84,7 @@ src = server.c response.c connections.c network.c \
network_freebsd_sendfile.c network_writev.c \
network_solaris_sendfilev.c \
network_darwin_sendfile.c \
- configfile.c configparser.c request.c proc_open.c
+ configfile.c configparser.c proc_open.c
lib_LTLIBRARIES =