summaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index e8082497..40ef370f 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -27,7 +27,7 @@ SET(T_FILES
)
FOREACH(it ${T_FILES})
- ADD_TEST(${it} "${lighttpd_SOURCE_DIR}/tests/wrapper.sh"
+ ADD_TEST(NAME ${it} COMMAND "${lighttpd_SOURCE_DIR}/tests/wrapper.sh"
"${lighttpd_SOURCE_DIR}/tests"
"${lighttpd_BINARY_DIR}"
"${lighttpd_SOURCE_DIR}/tests/${it}")