summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 76b79c1..20c992b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -29,6 +29,12 @@ AC_CHECK_HEADER([linux/securebits.h],
AC_PATH_PROG([XSLTPROC], [xsltproc])
AM_CONDITIONAL(HAVE_XSLTPROC, test x"$XSLTPROC" != x)
+AC_ARG_ENABLE(newnet-helper,
+ AC_HELP_STRING([--enable-newnet-helper],
+ [build newnet helper]),,
+ enable_newnet_helper=no)
+AM_CONDITIONAL(BUILD_NEWNET_HELPER, test x$enable_newnet_helper = xyes)
+
AC_CONFIG_FILES([
Makefile
])