summaryrefslogtreecommitdiff
path: root/polly/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Kruse <llvm@meinersbur.de>2017-03-09 17:58:20 +0000
committerMichael Kruse <llvm@meinersbur.de>2017-03-09 17:58:20 +0000
commita9520b94d56ba857284a3de9ba717116f884bb26 (patch)
treee9611ea398f1711f32cbfeca810c39b7b923f560 /polly/CMakeLists.txt
parent7a0981aa38b195e877726c9fdfea3fbf689dab4a (diff)
downloadllvm-a9520b94d56ba857284a3de9ba717116f884bb26.tar.gz
[Cmake] Generate a PollyConfig.cmake.
Generate a PollyConfig.cmake for use with Cmake's find_package in out-of-tree projects. Contributed-by: Philip Pfaffe <philip.pfaffe@gmail.com> Differential Revision: https://reviews.llvm.org/D30495 llvm-svn: 297395
Diffstat (limited to 'polly/CMakeLists.txt')
-rw-r--r--polly/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/polly/CMakeLists.txt b/polly/CMakeLists.txt
index 2a675f3113df..4ffb5e8c129f 100644
--- a/polly/CMakeLists.txt
+++ b/polly/CMakeLists.txt
@@ -207,6 +207,7 @@ if (POLLY_GTEST_AVAIL)
add_subdirectory(unittests)
endif ()
add_subdirectory(tools)
+add_subdirectory(cmake)
# TODO: docs.