summaryrefslogtreecommitdiff
path: root/polly/CMakeLists.txt
diff options
context:
space:
mode:
authorHongbin Zheng <etherzhhb@gmail.com>2016-11-04 00:32:32 +0000
committerHongbin Zheng <etherzhhb@gmail.com>2016-11-04 00:32:32 +0000
commitada8544dfb44c0f94f7ee9a2b283061954e0fdc5 (patch)
treef7356c7b271a5d6b53cae66f0941f4e06e394237 /polly/CMakeLists.txt
parent2c2c6ac7b56fed9919ff57c3a7e78ba21dc5b8c3 (diff)
downloadllvm-ada8544dfb44c0f94f7ee9a2b283061954e0fdc5.tar.gz
Remove POLLY_LINK_LIBS, it is not used
llvm-svn: 285976
Diffstat (limited to 'polly/CMakeLists.txt')
-rw-r--r--polly/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/polly/CMakeLists.txt b/polly/CMakeLists.txt
index 3d245ba50c5b..0d4b67c6e347 100644
--- a/polly/CMakeLists.txt
+++ b/polly/CMakeLists.txt
@@ -223,5 +223,3 @@ set_target_properties(polly-check-format PROPERTIES FOLDER "Polly")
add_custom_target(polly-update-format DEPENDS ${update_format_depends})
set_target_properties(polly-update-format PROPERTIES FOLDER "Polly")
-# Set the variable POLLY_LINK_LIBS in the llvm/tools/ dir.
-set(POLLY_LINK_LIBS ${POLLY_LINK_LIBS} PARENT_SCOPE)