summaryrefslogtreecommitdiff
path: root/clang/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang/CMakeLists.txt')
-rw-r--r--clang/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/clang/CMakeLists.txt b/clang/CMakeLists.txt
index 13d76e7fd935..e3bc4b468fb6 100644
--- a/clang/CMakeLists.txt
+++ b/clang/CMakeLists.txt
@@ -117,6 +117,7 @@ if(CLANG_BUILT_STANDALONE)
include(TableGen)
include(HandleLLVMOptions)
include(VersionFromVCS)
+ include(CheckAtomic)
include(GetErrcMessages)
include(LLVMDistributionSupport)