summaryrefslogtreecommitdiff
path: root/lib/Transforms/Utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Transforms/Utils/Makefile.am')
-rw-r--r--lib/Transforms/Utils/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/lib/Transforms/Utils/Makefile.am b/lib/Transforms/Utils/Makefile.am
deleted file mode 100644
index 65c8ad497e97..000000000000
--- a/lib/Transforms/Utils/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-#===-- lib/Transforms/Utils/Makefile.am --------------------*- Makefile -*--===#
-#
-# The LLVM Compiler Infrastructure
-#
-# This file was developed by Reid Spencer and is distributed under the
-# University of Illinois Open Source License. See LICENSE.TXT for details.
-#
-#===------------------------------------------------------------------------===#
-
-include $(top_srcdir)/Makefile_config
-
-lib_LIBRARIES = libLLVMTransformUtils.a
-
-MYSOURCES = \
- BasicBlockUtils.cpp \
- BreakCriticalEdges.cpp \
- CloneFunction.cpp \
- CloneModule.cpp \
- CloneTrace.cpp \
- CodeExtractor.cpp \
- DemoteRegToStack.cpp \
- InlineFunction.cpp \
- Local.cpp \
- PromoteMemoryToRegister.cpp \
- SimplifyCFG.cpp \
- UnifyFunctionExitNodes.cpp \
- ValueMapper.cpp
-
-libLLVMTransformUtils_a_SOURCES = $(MYSOURCES)
-
-PRELINK=libLLVMTransformUtils.a