summaryrefslogtreecommitdiff
path: root/llvm/tools/llvm-debuginfod-find/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'llvm/tools/llvm-debuginfod-find/CMakeLists.txt')
-rw-r--r--llvm/tools/llvm-debuginfod-find/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/llvm/tools/llvm-debuginfod-find/CMakeLists.txt b/llvm/tools/llvm-debuginfod-find/CMakeLists.txt
new file mode 100644
index 000000000000..e6badb5357f4
--- /dev/null
+++ b/llvm/tools/llvm-debuginfod-find/CMakeLists.txt
@@ -0,0 +1,10 @@
+set(LLVM_LINK_COMPONENTS
+ Debuginfod
+ Support
+ )
+add_llvm_tool(llvm-debuginfod-find
+ llvm-debuginfod-find.cpp
+ )
+if(LLVM_INSTALL_BINUTILS_SYMLINKS)
+ add_llvm_tool_symlink(debuginfod-find llvm-debuginfod-find)
+endif()