summaryrefslogtreecommitdiff
path: root/tools/bugpoint/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/bugpoint/Makefile.am')
-rw-r--r--tools/bugpoint/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/tools/bugpoint/Makefile.am b/tools/bugpoint/Makefile.am
deleted file mode 100644
index 600f854513e9..000000000000
--- a/tools/bugpoint/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-#===-- tools/bugpoint/Makefile.am --------------------------*- Makefile -*--===#
-#
-# The LLVM Compiler Infrastructure
-#
-# This file was developed by Reid Spencer and is distributed under the
-# University of Illinois Open Source License. See LICENSE.TXT for details.
-#
-#===------------------------------------------------------------------------===#
-
-include $(top_srcdir)/Makefile_config
-
-bin_PROGRAMS = bugpoint
-
-bugpoint_SOURCES = \
- BugDriver.cpp \
- bugpoint.cpp \
- CrashDebugger.cpp \
- ExecutionDriver.cpp \
- ExtractFunction.cpp \
- Miscompilation.cpp \
- OptimizerDriver.cpp \
- TestPasses.cpp
-
-bugpoint_LDADD = \
- $(call GETOBJS,IPO,ScalarOpts,Analysis,Transforms,Instrument,ProfilePaths) \
- $(call GETOBJS,DataStructure,IPA) \
- $(call GETLIBS,Target) \
- $(call GETOBJS,TransformUtils,AsmParser,BCReader,BCWriter,Core) \
- $(call GETLIBS,Support,System)