summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 86cba99..5551629 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -147,7 +147,7 @@ target_link_libraries ( lua liblua )
# On windows a variant of the lua interpreter without console output needs to be built
if ( LUA_BUILD_WLUA )
- add_executable ( wlua WIN32 ${SRC_LUA} ${LUA_RC} )
+ add_executable ( wlua WIN32 src/wmain.c ${SRC_LUA} ${LUA_RC} )
target_link_libraries ( wlua liblua )
install_executable ( wlua )
endif ( )