summaryrefslogtreecommitdiff
path: root/modules/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/Makefile.am')
-rw-r--r--modules/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/modules/Makefile.am b/modules/Makefile.am
new file mode 100644
index 00000000..01ef5c23
--- /dev/null
+++ b/modules/Makefile.am
@@ -0,0 +1,9 @@
+noinst_PROGRAMS = test.so time.so
+
+test_so_SOURCES = test.c
+time_so_SOURCES = time.c
+
+EXTRA_DIST = test.m4 time.m4
+
+INCLUDES = -I$(srcdir)/../src -I$(srcdir)/../lib
+LDFLAGS = -shared