summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac24
1 files changed, 0 insertions, 24 deletions
diff --git a/configure.ac b/configure.ac
index a1f25553..36422154 100644
--- a/configure.ac
+++ b/configure.ac
@@ -403,30 +403,6 @@ AS_IF([(/usr/sccs/admin -n s.conftest || admin -n s.conftest) >/dev/null 2>&1 &&
])
rm -f s.conftest conftoast
-# Check the system to see if it provides GNU glob. If not, use our
-# local version.
-AC_CACHE_CHECK([if system libc has GNU glob], [make_cv_sys_gnu_glob],
-[ AC_EGREP_CPP([gnu glob],[
-#include <features.h>
-#include <glob.h>
-#include <fnmatch.h>
-
-#if !defined _LIBC && defined __GNU_LIBRARY__ && __GNU_LIBRARY__ > 1
-# include <gnu-versions.h>
-# if _GNU_GLOB_INTERFACE_VERSION == 1 || _GNU_GLOB_INTERFACE_VERSION == 2
- gnu glob
-# endif
-#endif],
- [make_cv_sys_gnu_glob=yes],
- [make_cv_sys_gnu_glob=no])])
-
-# Tell automake about this, so it can build the right .c files.
-AM_CONDITIONAL([USE_SYSTEM_GLOB], [test "$make_cv_sys_gnu_glob" = yes])
-
-# Tell build.sh which to use
-USE_SYSTEM_GLOB="$make_cv_sys_gnu_glob"
-AC_SUBST([USE_SYSTEM_GLOB])
-
# Let the makefile know what our build host is
AC_DEFINE_UNQUOTED([MAKE_HOST],["$host"],[Build host information.])