summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorpsmith <>1999-09-16 05:58:44 +0000
committerpsmith <>1999-09-16 05:58:44 +0000
commitd50d02aa19dbdbd350f0be81e18f078889e233e3 (patch)
tree029392718adf2cc02819fa04d0a8a0d8c1cfb283 /Makefile.am
parent02c21b522abb3d686b8b1ab1ff023c88a17befba (diff)
downloadmake-d50d02aa19dbdbd350f0be81e18f078889e233e3.tar.gz
* Some minor pre-release updates.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 13196541..e45abecf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -76,11 +76,13 @@ dist-hook:
# --------------- Local CHECK Section
check-local: check-regression check-loadavg
- @banner="Regression passed: GNU Make $(VERSION) ($(MAKE_HOST)) built with $(CC)"; \
+ @banner=" Regression PASSED: GNU Make $(VERSION) ($(MAKE_HOST)) built with $(CC) "; \
dashes=`echo "$$banner" | sed s/./=/g`; \
+ echo; \
echo "$$dashes"; \
echo "$$banner"; \
- echo "$$dashes"
+ echo "$$dashes"; \
+ echo
.PHONY: check-loadavg check-regression