summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <wlad@montyprogram.com>2011-10-12 12:30:55 +0200
committerVladislav Vaintroub <wlad@montyprogram.com>2011-10-12 12:30:55 +0200
commit9d0b9ffa50069eb70db16006251c1779b1f86ba9 (patch)
treef761a136d82e30278b3836a725b59be623d61f60 /CMakeLists.txt
parent2160a25adc7e0ed8ef59dd4426a884610a32802f (diff)
parentf1b2ecc4378fee821712790e184e629e942b3cc4 (diff)
downloadmariadb-git-9d0b9ffa50069eb70db16006251c1779b1f86ba9.tar.gz
merge
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ce8df6e0945..438d859d3ae 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,6 +39,8 @@ SET(WITH_PARTITION_STORAGE_ENGINE 1 CACHE BOOL "Include partition storage engine
SET(WITH_ARIA_STORAGE_ENGINE 1 CACHE BOOL "Include aria storage engine")
SET(WITH_PBXT_STORAGE_ENGINE 1 CACHE BOOL "Include pbxt storage engine")
SET(WITH_XTRADB_STORAGE_ENGINE 1 CACHE BOOL "Include xtradb storage engine")
+SET(WITH_FEEDBACK_STORAGE_ENGINE 1 CACHE FORCE BOOL "Include feedback plugin")
+
IF(WIN32)
LINK_LIBRARIES(ws2_32)
# This reads user configuration, generated by configure.js.