summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <wlad@sol>2009-11-24 23:15:47 +0000
committerVladislav Vaintroub <wlad@sol>2009-11-24 23:15:47 +0000
commitafe4ee1e17edd8edbdc2d142da8ada747e759ea9 (patch)
tree7ec79f7bfee3d63a780478c577294a5b729d6143 /CMakeLists.txt
parentcd0b755c625bfff265af1b8977424a988f945122 (diff)
downloadmariadb-git-afe4ee1e17edd8edbdc2d142da8ada747e759ea9.tar.gz
implement convenience libraries
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ee7aa414e3..18c1fca68b7 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,7 +61,7 @@ INCLUDE(cmake/zlib.cmake)
INCLUDE(cmake/ssl.cmake)
INCLUDE(cmake/readline.cmake)
INCLUDE(cmake/mysql_version.cmake)
-INCLUDE(cmake/misc.cmake)
+INCLUDE(cmake/libutils.cmake)
INCLUDE(cmake/dtrace.cmake)
INCLUDE(cmake/plugin.cmake)
INCLUDE(cmake/install_macros.cmake)