summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriggy@alf.(none) <>2007-11-02 15:16:45 -0400
committeriggy@alf.(none) <>2007-11-02 15:16:45 -0400
commitf9518db25f68233bcde8724e25284ce27643a5c5 (patch)
treea951601da128ccd725e363a58bc4e91e176192ef /CMakeLists.txt
parent080b3f51ee3ffbbf5287a596c4eb6d7eb2bd3d6a (diff)
downloadmariadb-git-f9518db25f68233bcde8724e25284ce27643a5c5.tar.gz
Bug#31319 CMake build does not check for minimum required version
- Add check
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7b546ab72c..27b2bf9b70e 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,8 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+CMAKE_MINIMUM_REQUIRED(VERSION 2.4.7 FATAL_ERROR)
+
PROJECT(MySql)
# This reads user configuration, generated by configure.js.