summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Perkin <jperkin@sun.com>2010-02-24 19:19:24 +0000
committerJonathan Perkin <jperkin@sun.com>2010-02-24 19:19:24 +0000
commit46b22d5e5df9aade9147487cc6d1e06c0203d58b (patch)
tree50f66da5147af74897064d2c984003ad1f9ea2b3 /CMakeLists.txt
parenta54c49b074b72c974b7769f3bd1e9d95a0b7d5bf (diff)
downloadmariadb-git-46b22d5e5df9aade9147487cc6d1e06c0203d58b.tar.gz
Some CMake packaging fixes:
- Remove INSTALL-BINARY from installed docs directory, we provide a copy in the root directory (but perhaps this should be revisited later). - Disable audit_null and daemon_example plugins. - Fix the docs directory. - Remove mysql-test/Makefile.in - Build and install mysql_tzinfo_to_sql - Remove share/charsets/languages.html
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e5ac3ae7a8..036d0cdb9d6 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -278,6 +278,7 @@ ENDIF()
SET(MYSQL_DOCS_LOCATION "" CACHE PATH "Location from where documentation is copied")
MARK_AS_ADVANCED(MYSQL_DOCS_LOCATION)
INSTALL(DIRECTORY Docs/ DESTINATION ${INSTALL_DOCDIR}
+ PATTERN "INSTALL-BINARY" EXCLUDE
PATTERN "Makefile.*" EXCLUDE
PATTERN "myisam.txt" EXCLUDE
PATTERN "glibc*" EXCLUDE