summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Widenius <monty@askmonty.org>2013-09-23 20:27:37 +0300
committerMichael Widenius <monty@askmonty.org>2013-09-23 20:27:37 +0300
commit9081c4dc6bbc22f627f96077d36e5d55d6696acb (patch)
tree3270efd1b6d999bac800aba0bc574e686faad558 /CMakeLists.txt
parent26474cd20409589b10e3c5be9aa3fd1050727f31 (diff)
downloadmariadb-git-9081c4dc6bbc22f627f96077d36e5d55d6696acb.tar.gz
Added information about the MariaDB foundation
Updated information in SHOW AUTHORS and SHOW CONTRIBUTORS SHOW AUTHORS and SHOW CONTRIBUTORS are not depricated anymore. CMakeLists.txt: Install TODO and CREDITS files CREDITS: Information about the MariaDB foundation README: Updated to include the MariaDB foundation mysql-test/r/contributors.result: Updated contributors mysql-test/r/show_check.result: SHOW AUTHORS and SHOW CONTRIBUTORS are not depricated anymore. scripts/make_binary_distribution.sh: Added TODO and CREDITS sql/authors.h: Updated list of active authors sql/contributors.h: Updated list of active contributors and members of the MariaDB foundation sql/sql_show.cc: Extend comment lengths sql/sql_yacc.yy: SHOW AUTHORS and SHOW CONTRIBUTORS are not depricated anymore
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b653704de3d..8cc45f4d25b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -386,10 +386,11 @@ ADD_CUSTOM_TARGET(INFO_BIN ALL
WORKING_DIRECTORY ${CMAKE_BINARY_DIR}
)
-INSTALL_DOCUMENTATION(README COPYING COPYING.LESSER
+INSTALL_DOCUMENTATION(README TODO CREDITS COPYING COPYING.LESSER
COMPONENT Readme)
INSTALL_DOCUMENTATION(${CMAKE_BINARY_DIR}/Docs/INFO_SRC
${CMAKE_BINARY_DIR}/Docs/INFO_BIN)
+
IF(UNIX)
INSTALL_DOCUMENTATION(Docs/INSTALL-BINARY COMPONENT Readme)
ENDIF()