summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Le Cuirot <chewi@aura-online.co.uk>2014-08-15 22:54:07 +0100
committerJames Le Cuirot <chewi@aura-online.co.uk>2014-08-15 22:54:07 +0100
commit55b47649a17d2213b96bfe9658a8ff3e04775e12 (patch)
tree2e83acfce69684c395fcff7542b8ecd7da40eb20 /CMakeLists.txt
parentfd4a4b8ff7edef4952e77c723b067b54d31e54be (diff)
downloadmariadb-git-55b47649a17d2213b96bfe9658a8ff3e04775e12.tar.gz
MDEV-6579: Properly handle gen_pfs_lex_token when cross-compiling
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 134530cc72d..bfcf06c04a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -468,7 +468,7 @@ ADD_SUBDIRECTORY(packaging/solaris)
IF(NOT CMAKE_CROSSCOMPILING)
SET(EXPORTED comp_err comp_sql factorial)
IF(NOT WITHOUT_SERVER)
- SET(EXPORTED ${EXPORTED} gen_lex_hash)
+ SET(EXPORTED ${EXPORTED} gen_lex_hash gen_pfs_lex_token)
ENDIF()
# minimal target to build only binaries for export
ADD_CUSTOM_TARGET(import_executables DEPENDS ${EXPORTED})