summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Widenius <monty@askmonty.org>2010-12-04 16:32:42 +0200
committerMichael Widenius <monty@askmonty.org>2010-12-04 16:32:42 +0200
commita9243256561811436245c846b1ad05812e0a62e3 (patch)
tree075560442ea23458f2ec0f14bb66460900fb5f3a /CMakeLists.txt
parent6426564753a8a023085307a53476e6a5bc7fc03c (diff)
parent7fc608619260d6f74e70b990cdf48fff15e9e115 (diff)
downloadmariadb-git-a9243256561811436245c846b1ad05812e0a62e3.tar.gz
Merge with 5.1
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5aa865d600f..67fd7a9d0d5 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -116,7 +116,7 @@ IF(MSVC)
STRING(REPLACE "/MDd" "/MTd" CMAKE_CXX_FLAGS_DEBUG ${CMAKE_CXX_FLAGS_DEBUG})
STRING(REPLACE "/MDd" "/MTd" CMAKE_CXX_FLAGS_DEBUG_INIT ${CMAKE_CXX_FLAGS_DEBUG_INIT})
- # set stack size (see bug#20815)
+ # generate map files, set stack size (see bug#20815)
SET(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} /STACK:1048576")
# remove support for Exception handling