summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAleksey Midenkov <midenok@gmail.com>2016-09-26 08:37:53 +0000
committerAleksey Midenkov <midenok@gmail.com>2017-05-05 20:36:08 +0300
commitbdb12d149992910e54051c8eb800ff2610712987 (patch)
tree064afe90e5a5fa70cd9425c38c6e65e4fc6aeb6d /CMakeLists.txt
parent002a1bd0769fc85f1e4e4670b9cc3b907ab2e11b (diff)
downloadmariadb-git-bdb12d149992910e54051c8eb800ff2610712987.tar.gz
IB: 0.2 part II
* moved vers_notify_vtq() to commit phase; * low_level insert (load test passed); * rest of SYS_VTQ columns filled: COMMIT_TS, CONCURR_TRX; * savepoints support; * I_S.INNODB_SYS_VTQ adjustments: - limit to I_S_SYS_VTQ_LIMIT(10000) of most recent records; - CONCURR_TRX limit to I_S_MAX_CONCURR_TRX(100) with '...' truncation marker; - TIMESTAMP fields show fractions of seconds.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index eec96eea542..869e65baf8d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -365,7 +365,7 @@ ENDIF()
IF(WITH_INNOBASE_STORAGE_ENGINE)
SET(PLUGIN_INNOBASE STATIC CACHE STRING "" FORCE)
- SET(PLUGIN_XTRADB DYNAMIC CACHE STRING "" FORCE)
+ SET(PLUGIN_XTRADB NO CACHE STRING "" FORCE)
ELSE()
SET(PLUGIN_INNOBASE DYNAMIC CACHE STRING "" FORCE)
SET(PLUGIN_XTRADB STATIC CACHE STRING "" FORCE)