summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <serg@mariadb.org>2018-06-21 00:44:10 +0200
committerSergei Golubchik <serg@mariadb.org>2018-06-21 00:44:10 +0200
commitd8192f5495ec5db99cde0cee5096bd99b6eaf01f (patch)
tree68e5fec8804ec542455a10cb5d3b15ad59daf518 /CMakeLists.txt
parent6c08ff3eb71104cf1e9cfcbe01eca4afe281ccb1 (diff)
parent2b8f2b3e882f7ea93c6743f2ad717f968bd245fe (diff)
downloadmariadb-git-d8192f5495ec5db99cde0cee5096bd99b6eaf01f.tar.gz
Merge branch '5.5' into 10.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c70ad8b035f..11874650d18 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -378,10 +378,6 @@ INCLUDE(maintainer)
IF(WITH_UNIT_TESTS)
ENABLE_TESTING()
- # This is the only instance where ADD_TEST should be used,
- # to make sure that make test will run MTR,
- # use MY_ADD_TEST macro to add other tests
- ADD_TEST(NAME MTR COMMAND ./mysql-test-run WORKING_DIRECTORY "mysql-test")
ADD_SUBDIRECTORY(unittest/mytap)
ADD_SUBDIRECTORY(unittest/strings)
ADD_SUBDIRECTORY(unittest/examples)