summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Perkin <jonathan.perkin@oracle.com>2010-03-25 15:04:39 +0100
committerJonathan Perkin <jonathan.perkin@oracle.com>2010-03-25 15:04:39 +0100
commit42f3842ef8caf0a675d451f8c2ff928c57b5ca0f (patch)
treec006051262d5ec6946f5ecdd5d1a869b524f6128 /CMakeLists.txt
parent9ac7a429ea1d4d09510d139610fddbb1e3b334c2 (diff)
downloadmariadb-git-42f3842ef8caf0a675d451f8c2ff928c57b5ca0f.tar.gz
Expand INSTALL_INFODIR correctly.
Make mysql.info optional.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c23733d039f..dd4f4a80516 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -275,7 +275,7 @@ ELSE()
ENDIF()
INCLUDE(CPack)
IF(UNIX)
- INSTALL(FILES Docs/mysql.info DESTINATION ${INSTALL_INFODIR})
+ INSTALL(FILES Docs/mysql.info DESTINATION ${INSTALL_INFODIR} OPTIONAL)
ENDIF()
#
# RPM installs documentation directly from the source tree