summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoracurtis/antony@xiphis.org/ltantony.xiphis.org <>2006-08-24 22:10:55 -0700
committeracurtis/antony@xiphis.org/ltantony.xiphis.org <>2006-08-24 22:10:55 -0700
commitb68f0437e7e509f1b564d9b27fbb466d917f7b5a (patch)
tree10cf85c6fccc323cd58e0e82f80dbaf9a8ba5542 /CMakeLists.txt
parentd41188130af06eb4bb39a126b7c1876d1159ed3b (diff)
downloadmariadb-git-b68f0437e7e509f1b564d9b27fbb466d917f7b5a.tar.gz
fix for windows build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec744e975c7..da528d5d293 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -140,6 +140,9 @@ ENDIF(WITH_CSV_STORAGE_ENGINE)
IF(WITH_EXAMPLE_STORAGE_ENGINE)
ADD_SUBDIRECTORY(storage/example)
ENDIF(WITH_EXAMPLE_STORAGE_ENGINE)
+IF(WITH_FEDERATED_STORAGE_ENGINE)
+ ADD_SUBDIRECTORY(storage/federated)
+ENDIF(WITH_FEDERATED_STORAGE_ENGINE)
IF(WITH_INNOBASE_STORAGE_ENGINE)
ADD_SUBDIRECTORY(storage/innobase)
ENDIF(WITH_INNOBASE_STORAGE_ENGINE)