summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgeorg@lmy002.wdf.sap.corp <>2006-09-18 17:28:17 +0200
committergeorg@lmy002.wdf.sap.corp <>2006-09-18 17:28:17 +0200
commitdf606b28b14efb7042eae8f60f6c69fd736a65ea (patch)
tree5d0028bdcb034a93a66108f22cd1bf0021dd9833 /CMakeLists.txt
parent343e08391d70accf2d2c9f077b3e950b53ea05fe (diff)
downloadmariadb-git-df606b28b14efb7042eae8f60f6c69fd736a65ea.tar.gz
In current 5.1 build we don't build embedded server for windows (this will be
fixed when 5.1-win will be pushed into main tree). Commenting the libmysqld and libmysqld/example subdirectories will allow us to upgrade from cmake 2.2 to 2.4.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9814b80793c..3ea2dc1fbe6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -146,5 +146,7 @@ ADD_SUBDIRECTORY(sql)
ADD_SUBDIRECTORY(server-tools/instance-manager)
ADD_SUBDIRECTORY(libmysql)
ADD_SUBDIRECTORY(tests)
-ADD_SUBDIRECTORY(libmysqld)
-ADD_SUBDIRECTORY(libmysqld/examples)
+
+# disable libmysqld until it's fixed, so we can use Cmake 2.2 and 2.4
+#ADD_SUBDIRECTORY(libmysqld)
+#ADD_SUBDIRECTORY(libmysqld/examples)