summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Perkin <jonathan.perkin@oracle.com>2010-03-25 15:04:39 +0100
committerJonathan Perkin <jonathan.perkin@oracle.com>2010-03-25 15:04:39 +0100
commit48f61d94f74afe2dd8c06cc2b1bfcda48bc20960 (patch)
treec006051262d5ec6946f5ecdd5d1a869b524f6128 /CMakeLists.txt
parentebaccc5fb0b6d1ab4cff23499fe5ca17c3d1ae17 (diff)
downloadmariadb-git-48f61d94f74afe2dd8c06cc2b1bfcda48bc20960.tar.gz
Expand INSTALL_INFODIR correctly.
Make mysql.info optional.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c23733d039f..dd4f4a80516 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -275,7 +275,7 @@ ELSE()
ENDIF()
INCLUDE(CPack)
IF(UNIX)
- INSTALL(FILES Docs/mysql.info DESTINATION ${INSTALL_INFODIR})
+ INSTALL(FILES Docs/mysql.info DESTINATION ${INSTALL_INFODIR} OPTIONAL)
ENDIF()
#
# RPM installs documentation directly from the source tree