summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <vvaintroub@mysql.com>2010-01-09 01:16:07 +0100
committerVladislav Vaintroub <vvaintroub@mysql.com>2010-01-09 01:16:07 +0100
commit36549c4fa293ceb026b21c09de31b060e8961e6b (patch)
treec902a9576736e0d13dc76029feaf8b814418ea8e /CMakeLists.txt
parentd882efd1c056ba92a92900f32dbe890fc0baa2f2 (diff)
downloadmariadb-git-36549c4fa293ceb026b21c09de31b060e8961e6b.tar.gz
Install docs
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4c1cdb94da4..bd6310a20eb 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -241,3 +241,7 @@ INSTALL(FILES COPYING EXCEPTIONS-CLIENT README DESTINATION .)
IF(UNIX)
INSTALL(FILES Docs/INSTALL-BINARY DESTINATION .)
ENDIF()
+# MYSQL_DOCS_LOCATON is used in "make dist", points to the documentation directory
+SET(MYSQL_DOCS_LOCATION "" CACHE PATH "Location from where documentation is copied")
+MARK_AS_ADVANCED(MYSQL_DOCS_LOCATION)
+INSTALL(DIRECTORY Docs DESTINATION .)