summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <wlad@montyprogram.com>2011-10-12 12:07:14 +0200
committerVladislav Vaintroub <wlad@montyprogram.com>2011-10-12 12:07:14 +0200
commitf1b2ecc4378fee821712790e184e629e942b3cc4 (patch)
tree7833cb63a1c3850d9eea7c45b1cf05844a39a950 /CMakeLists.txt
parent08fe6cba06dcf2cb5bced0761016220adeeed2cb (diff)
downloadmariadb-git-f1b2ecc4378fee821712790e184e629e942b3cc4.tar.gz
Add option to enable feedback plugin to the MSI installer.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6463ba9dd3a..9125926b3aa 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,6 +39,8 @@ SET(WITH_PARTITION_STORAGE_ENGINE 1 CACHE BOOL "Include partition storage engine
SET(WITH_ARIA_STORAGE_ENGINE 1 CACHE BOOL "Include aria storage engine")
SET(WITH_PBXT_STORAGE_ENGINE 1 CACHE BOOL "Include pbxt storage engine")
SET(WITH_XTRADB_STORAGE_ENGINE 1 CACHE BOOL "Include xtradb storage engine")
+SET(WITH_FEEDBACK_STORAGE_ENGINE 1 CACHE FORCE BOOL "Include feedback plugin")
+
IF(WIN32)
LINK_LIBRARIES(ws2_32)
# This reads user configuration, generated by configure.js.