summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <vvaintroub@mysql.com>2009-12-10 15:01:39 +0100
committerVladislav Vaintroub <vvaintroub@mysql.com>2009-12-10 15:01:39 +0100
commit1ec457961df55720e465a46f5ee340654429bed1 (patch)
tree2976ccc68f1acc7bba542bc5c323774fffc29d34 /CMakeLists.txt
parent6811d7554fb97aedcb044bedbff16a6fe331c4ea (diff)
downloadmariadb-git-1ec457961df55720e465a46f5ee340654429bed1.tar.gz
remove inadverent change
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b68bf2ae108..51a50f682ba 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -239,5 +239,3 @@ INSTALL(FILES COPYING EXCEPTIONS-CLIENT README DESTINATION .)
IF(UNIX)
INSTALL(FILES Docs/INSTALL-BINARY DESTINATION .)
ENDIF()
-GET_TARGET_PROPERTY(mysqld_location mysqld LOCATION)
-INSTALL(FILES ${mysqld_location} DESTINATION win)