summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <serg@mariadb.org>2017-11-30 10:37:49 +0100
committerAleksey Midenkov <midenok@gmail.com>2017-12-05 15:10:28 +0300
commit69e4062cc7ba00c5b50628e0f60d393c3f5e92bd (patch)
tree2b274a4a55a7136c1fcfb959a00dc4853cc9f37f /CMakeLists.txt
parent3198bc839da3259c277d2f80ed698a84d683d496 (diff)
downloadmariadb-git-69e4062cc7ba00c5b50628e0f60d393c3f5e92bd.tar.gz
Remove capture_warnings.sh and print_warnings.cmake
This is a separate feature, unrelated to system versioning We may keep it or not, but either way, it's a separate discussion, if we keep it, it won't be in the system versioning branch
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 93ff9c81fcb..b16105a710b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -503,5 +503,3 @@ IF(NON_DISTRIBUTABLE_WARNING)
MESSAGE(WARNING "
You have linked MariaDB with GPLv3 libraries! You may not distribute the resulting binary. If you do, you will put yourself into a legal problem with Free Software Foundation.")
ENDIF()
-
-INCLUDE(${CMAKE_SOURCE_DIR}/cmake/print_warnings.cmake)