summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <serg@mariadb.org>2017-07-10 15:06:41 +0200
committerSergei Golubchik <serg@mariadb.org>2017-08-14 19:45:58 +0200
commitc9db190fed4e368201703e3d1031e16abfd61e45 (patch)
tree1f8c6449e94957bb13bd62582368bdadd4c9b4af /CMakeLists.txt
parentbfa9990e333136ef205f8761785dacedb1eb7b35 (diff)
downloadmariadb-git-c9db190fed4e368201703e3d1031e16abfd61e45.tar.gz
cmake: update submodules automatically during the build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3bb7bef9e2..ed80c5b8889 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -363,7 +363,7 @@ ENDIF()
SET (MYSQLD_STATIC_PLUGIN_LIBS "" CACHE INTERNAL "")
-# mariadb_connector_c fetches submodules which is useful for plugins
+INCLUDE(submodules)
INCLUDE(mariadb_connector_c) # this does ADD_SUBDIRECTORY(libmariadb)
# Add storage engines and plugins.