summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <wlad@sol>2009-11-24 23:15:47 +0000
committerVladislav Vaintroub <wlad@sol>2009-11-24 23:15:47 +0000
commit7377c50cb4f5b5dcb356a71787b53840d2c6ef3c (patch)
tree7ec79f7bfee3d63a780478c577294a5b729d6143 /CMakeLists.txt
parent9abc7cf070fcb3d8e79ef0cb4d767d11affebb25 (diff)
downloadmariadb-git-7377c50cb4f5b5dcb356a71787b53840d2c6ef3c.tar.gz
implement convenience libraries
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ee7aa414e3..18c1fca68b7 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,7 +61,7 @@ INCLUDE(cmake/zlib.cmake)
INCLUDE(cmake/ssl.cmake)
INCLUDE(cmake/readline.cmake)
INCLUDE(cmake/mysql_version.cmake)
-INCLUDE(cmake/misc.cmake)
+INCLUDE(cmake/libutils.cmake)
INCLUDE(cmake/dtrace.cmake)
INCLUDE(cmake/plugin.cmake)
INCLUDE(cmake/install_macros.cmake)